1. Este sitio usa cookies. Para continuar usando este sitio, se debe aceptar nuestro uso de cookies. Más información.

W110 190Dc: VELOCIMETRO OSCILANTE

Tema en 'Mercedes-Benz' iniciado por RAFA560SL, 9 Ene 2018.

  1. RAFA560SL

    RAFA560SL Miembro

    Registrado:
    21 Oct 2006
    Mensajes:
    89
    Me Gusta recibidos:
    10
    Ubicación:
    Valencia
    Hola amigos:

    A mi precioso 190D de 1963, que lleva velocímetro con barra vertical roja y amarilla, le ocurre que el velocímetro baila, oscila, y marca un poco menos de la realidad.

    Tampoco es que, con semejante despliegue de caballería, vayan a saltar todos los radares a mi paso, pero me gustaría que funcionase bien.

    ¿se le ocurre a alguien dónde puede residir la fuente del problema?

    Gracias

    RAFA ROMERO
     
  2. jmerelo

    jmerelo Miembro bien conocido

    Registrado:
    28 Ago 2002
    Mensajes:
    20.295
    Me Gusta recibidos:
    3.241
    Ubicación:
    40°37'2.23"N 3°32'44.73"W
    Buenos dias, compañero "colista"

    Veamos, lo que tu ves desde fuera del cuadro no es ninguna barra/cinta, sino un cilindro con el eje vertical que gira mostrando su parte roja de manera asecendente.

    Seguramente necesite un poco que limpieza y engrase.

    Desmontar el cuadro no es difícil, pues tiene una sola palomilla grande por la parte de atrás (si no recuerdo mal).

    Ahora si, debes tener mucho cuidado con dos cosas: el tubo flexible del sensor/reloj de temperatura y el tubo rígido de la presión de aceite.

    El primero es un conducto lleno de gas (éter) que conecta directamente la "bellota" que va alojada en la culata con el propio reloj. Cuando tires del cuadro hazlo con sumo cuidado para no maltratar ese tubo o te quedarás sin indicador de temperatura y un conjunto nuevo ronda los 300€. Lo que yo hago es que suelto el reloj del cuadro (son uno o dos tornillos) y lo dejo en el coche con su tubo.

    El segundo es un tubo rígido, pero puede ocasionarte un buen chorreón de aceite, ya que conecta la cúpula del filtro de aceite con el manómetro del cuadro, si no recuerdo mal va sujeto a este con un racor roscado.

    Una vez tengas el cuadro desanclado, puedes soltar la sirga y desconectar la toma electrica, que va todo a través de un "enchufe" de muchas patillas. Luego puedes desmontarlo, limpiarlo, engrasarlo y tal. También te recomiendo sacar la sirga o cable giratorio de su "macarrón", limpiarlo y engrasarlo en condiciones: no hay que hacer nada especial: tiras de la punta con un alicate, sin deformar el "cuadradillo" y lo sacas con cuidado, pues puedes ponerte perdido de grasa vieja. Para colocarla: la introduces de nuevo en su macarrón hasta que haga tope.

    Ojo al remontar sobre todo la toma de presión del aceite o, cuando arranques, te llevarás una buena mancha....

    Saludos y suerte (ya nos contarás)

     
    A juancu y pjlh les gusta esto.
  3. RAFA560SL

    RAFA560SL Miembro

    Registrado:
    21 Oct 2006
    Mensajes:
    89
    Me Gusta recibidos:
    10
    Ubicación:
    Valencia
    Muy probablemente estarás en lo cierto. Me he fijado en que la anomalía depende bastante de cómo aceleres. A veces se queda encasquillado abajo del todo, y se suelta desacelerando de golpe y volviendo a acelerar. Es como si dentro hubiera mucha resistencia y viscosidad.............

    Me lo imprimo y lo intentaré......poco a poco

    Gracias, ya contaré
     
    A jmerelo le gusta esto.
  4. RAFA560SL

    RAFA560SL Miembro

    Registrado:
    21 Oct 2006
    Mensajes:
    89
    Me Gusta recibidos:
    10
    Ubicación:
    Valencia
    Hola de nuevo,

    En estos días empiezo a tener tiempo para ocuparme de lo importante.........entretanto he comprobado que el cuentakilómetros me marca menos de lo que realmente recorro. Creo que eso es porque, marca menos porque el mecanismo está frenado. Por eso mismo, el coche cree que recorre menos distancia..........y si recorre menor distancia, en el mismo tiempo, tiene que indicas una velocidad inferior de la real. Así que hay que operar :ambulance2:

    Bueno lo cierto es que lo he intentado hoy, pero no he tenido éxito, porque creo que preciso más información acerca de cómo llegar a acceder bien a la sirga y demás conexiones. He hecho lo siguiente:
    1. He desmontado el panel inferior que recubre por abajo todo lo que es el panel frontal. En ese momento, queda al descubierto una maraña de cables y conexiones, así como la caña de dirección, dentro de la cual va la columna de dirección, así como una serie de conducciones, supongo que la sirga entre otras.
    2. Haciendo contorsionismo, y con una linterna, he descubierto la palomilla, y metiendo la mano, he accedido a ella y la he soltado totalmente
    3. En ese momento, he intentado mover suavemente la pantalla del cuadro de instrumentos, pero no he conseguido nada....12xxx
    4. He observado todo lo que he podido y pienso que es muy probable que haya que soltar más cosas para tener un acceso más franco al cuadro
    He visto varios tornillos -por la parte inferior- que servirán para desmontar los guarnecidos, que entiendo que protegen una barra metálica plana que recorre todo el ancho del coche por la parte inferior de todo el panel. Este guarnecido acolchado que es de una sola pieza, continua por la parte superior del panel, tiene un hueco para el altavoz central y otro precisamente para el cuadro de instrumentos.

    La pregunta que me hago, y ahí es donde preciso ayuda, es:
    1. Si desmontando ese acolchado ya obtendré el acceso claro y franco que preciso,
    2. y también necesito saber si sólo desmontando esos tornillos que están en la zona baja del panel -mirando hacia el suelo- podré desmontar todo el panel o si por el contrario hay otros que no he visto.
    os dejo una foto de mi tablero:

    [​IMG]

    GRACIAS
     
  5. jmerelo

    jmerelo Miembro bien conocido

    Registrado:
    28 Ago 2002
    Mensajes:
    20.295
    Me Gusta recibidos:
    3.241
    Ubicación:
    40°37'2.23"N 3°32'44.73"W
    Buenas tardes.

    Tienes que soltar el tubo rígido de presión de aceite que conecta la cúpula del filtro de idem con el manómetro del cuadro con una llave para racores (creo que es de 8mm.)

    También
    debes soltar la "bellota" del sensor de temperatura que va en la culata con sumo cuidado, pues se trata de un tubo lleno de gas (éter) que no se debe retorcer, doblar en exceso ni mucho menos romper de ninguna manera. Cuando retires el cuadro debes comprobar que todo el tubo del termómetro puede salir a través del cortafuegos sin problemas.

    Quizás lo mas sencillo será que desancles el termómetro del cuadro y lo dejes colgando al quitarlo.

    Saludos.
     
    A Alex Juárez y juancu les gusta esto.
  6. juancu

    juancu Miembro bien conocido

    Registrado:
    2 Dic 2015
    Mensajes:
    1.281
    Me Gusta recibidos:
    964
    Ubicación:
    Asturiano residente en Madrid
    Que preciosidad, que buena pinta tiene


    [​IMG]


    Te garantizo que tienes buen asesor, al Sr @jmerelo
    Suerte con la reparación
     
    A RAFA560SL le gusta esto.
  7. RAFA560SL

    RAFA560SL Miembro

    Registrado:
    21 Oct 2006
    Mensajes:
    89
    Me Gusta recibidos:
    10
    Ubicación:
    Valencia
    ufff, pero sigo sin saber si para ACCEDER a todas esas cosas que hay que desconectar, tengo que desmontar todo o parte del panel frontal. Es que no veo forma de acceder fácil a todas esas conexiones
     
  8. jmerelo

    jmerelo Miembro bien conocido

    Registrado:
    28 Ago 2002
    Mensajes:
    20.295
    Me Gusta recibidos:
    3.241
    Ubicación:
    40°37'2.23"N 3°32'44.73"W
    En absoluto.
    Asómate por debajo, veras que tiene una epecie de conector grande y luego verás el tubo del aceite.
     
    A Alex Juárez le gusta esto.
  9. RAFA560SL

    RAFA560SL Miembro

    Registrado:
    21 Oct 2006
    Mensajes:
    89
    Me Gusta recibidos:
    10
    Ubicación:
    Valencia
    :laleche: A ver si hago una foto desde ahí abajo, y verás la "jungla de cables" que tengo yo ahí!!
     
  10. DavidM

    DavidM Miembro activo

    Registrado:
    4 Sep 2016
    Mensajes:
    242
    Me Gusta recibidos:
    78
    Ubicación:
    Algorta (Vizcaya)
    Me uno a este hilo, ya que mi colas tiene la misma enfermedad del velocimetro...
     

Compartir esta página