Problemas inyección E30

Bressel

Miembro bien conocido
Registro
28 Ago 2002
Mensajes
1.453
Me gusta
293
Ubicación
Cádiz
Buenas, estoy volviendo a la vida un E30 323 que llevaba 15 años parados. He conseguido alimentación de gasolina y el coche arranca pero se para a los pocos segundos. creo que solo actúa el inyector de arranque. He sacado la rampa y veo los inyectores muy sucios. ¿podrían estar pegados y no inyectar? ¿puedo alimentarlos con 12V? el coche monta una LE-jetronic.
gracias de antemano.

saludos
 

Fidel

Miembro activo
Registro
28 Ago 2002
Mensajes
794
Me gusta
226
Ubicación
Las Rozas de Madrid
Yo los limpiaría con ultrasonidos, y los volvería a montar y probar. No te puedes imaginar los residuos que dejan las gasolinas con etanol. Y vacía el posible combustible viejo.
 

KINITO2

Miembro bien conocido
Registro
3 Jun 2008
Mensajes
1.405
Me gusta
819
Ubicación
Pamplona
Buenos días. Sí. Los puedes alimentar con 12 voltios, porque es su tensión de funcionamiento. Cuando pones contacto les llega el positivo, y al darle arranque y en marcha, la centralita les manda negativo.
Si puedes dejar la rampa con tuberías y todo montado, dale al arranque y verás si echan gasolina. Con cuidado, claro, de a dónde apuntan los inyectores.
 

Bressel

Miembro bien conocido
Registro
28 Ago 2002
Mensajes
1.453
Me gusta
293
Ubicación
Cádiz
Buenos días. Sí. Los puedes alimentar con 12 voltios, porque es su tensión de funcionamiento. Cuando pones contacto les llega el positivo, y al darle arranque y en marcha, la centralita les manda negativo.
Si puedes dejar la rampa con tuberías y todo montado, dale al arranque y verás si echan gasolina. Con cuidado, claro, de a dónde apuntan los inyectores.
Hola, voy a probar con el polímetro a ver si me sale señal + de la centralita

gracias
 

KINITO2

Miembro bien conocido
Registro
3 Jun 2008
Mensajes
1.405
Me gusta
819
Ubicación
Pamplona
Hola, voy a probar con el polímetro a ver si me sale señal + de la centralita

gracias
No tiene por qué ser la centralita la que le mande el +. Normalmente suele venir de un relé. En éste esquema, el positivo hacia bomba de combustible e inyectores sale del relé por los contactos 87 y 87b
 
Última edición:

Bressel

Miembro bien conocido
Registro
28 Ago 2002
Mensajes
1.453
Me gusta
293
Ubicación
Cádiz
Hola de nuevo, acabo de hacer la prueba, tres inyectores pegados. no abren. A ver si los llevo a limpiar y los puedo salvar.

Un saludo
 

Bressel

Miembro bien conocido
Registro
28 Ago 2002
Mensajes
1.453
Me gusta
293
Ubicación
Cádiz
Que tal. Al final limpié los inyectores con limpiacarburadores y perfectos. todo montado y arrancando a la primera. Me queda recoger las tomas de vacío que tiene unas pocas y se queda muy acelerado.

Un saludo y gracias
 

Arriba