Mi última adquisición

compro_alpine

Miembro bien conocido
Registro
7 Dic 2015
Mensajes
2.809
Me gusta
1.702
Enhorabuena por la adquisición.
¿Le corresponde ese cuadro? En la foto parece que intuyo que la zona roja del cuentavueltas comienza en 6500 rpm.
 

Antonio Pérez

Miembro activo
Registro
29 Mar 2005
Mensajes
411
Me gusta
145
Ubicación
Alcantarilla (Murcia)
Enhorabuena por la adquisición.
¿Le corresponde ese cuadro? En la foto parece que intuyo que la zona roja del cuentavueltas comienza en 6500 rpm.
Gracias.

Efectivamente la zona roja empieza en las 6500 rpm, la verdad es que no me había fijado en eso, he buscado algún video en youtube donde aparece el cuadro de un 19 TRD y parece que eran así.


Lo que sí que es cierto es que no funciona, a veces se enciende y otras no, y nunca marca más de 2000 rpm, tenía pensado en echar un vistazo a los contactos del cuadro y al cable que sale del alternado por si hay algún contacto. Así que ya tengo la la duda de si en algún momento le han podido poner el cuadro de un gasolina, aunque no lo creo porque la velocidad la marca bien.

Investigaré el tema.
 

compro_alpine

Miembro bien conocido
Registro
7 Dic 2015
Mensajes
2.809
Me gusta
1.702
Efectivamente la zona roja empieza en las 6500 rpm, la verdad es que no me había fijado en eso, he buscado algún video en youtube donde aparece el cuadro de un 19 TRD y parece que eran así.
¿Tienes el manual de usuario? En él seguramente venga el tablero ilustrado.
 

P.M

Miembro bien conocido
Registro
18 Jul 2012
Mensajes
894
Me gusta
511
Ubicación
Algorta
Gracias.

Efectivamente la zona roja empieza en las 6500 rpm, la verdad es que no me había fijado en eso, he buscado algún video en youtube donde aparece el cuadro de un 19 TRD y parece que eran así.


Lo que sí que es cierto es que no funciona, a veces se enciende y otras no, y nunca marca más de 2000 rpm, tenía pensado en echar un vistazo a los contactos del cuadro y al cable que sale del alternado por si hay algún contacto. Así que ya tengo la la duda de si en algún momento le han podido poner el cuadro de un gasolina, aunque no lo creo porque la velocidad la marca bien.

Investigaré el tema.
Hola, el cuadro es como el mío, zona Roja a 6,500. Y también me pasa lo que a tí, empieza funcionando en frío y al cabo de un rato empieza a hacer cosas raras, sube hasta el tope, y luego baja y funciona a saltos, hasta que se apaga del todo.
En su día me miraron la conexión al alternador y parecía estar bien y la cosa es que llevo tiempo pensando en repararlo, ya que aunque no muy preciso ni útil, es propio de los TRD. Probé a colocarle un cuadro que me dió el amigo Gordini, pero pasaba lo mismo.
Tampoco se ilumina demasiado, la luz del velocímetro ilumina mucho, pero los restantes indicadores de noche no se ven, qué tal el tuyo?
 

Antonio Pérez

Miembro activo
Registro
29 Mar 2005
Mensajes
411
Me gusta
145
Ubicación
Alcantarilla (Murcia)
Hola, el cuadro es como el mío, zona Roja a 6,500. Y también me pasa lo que a tí, empieza funcionando en frío y al cabo de un rato empieza a hacer cosas raras, sube hasta el tope, y luego baja y funciona a saltos, hasta que se apaga del todo.
En su día me miraron la conexión al alternador y parecía estar bien y la cosa es que llevo tiempo pensando en repararlo, ya que aunque no muy preciso ni útil, es propio de los TRD. Probé a colocarle un cuadro que me dió el amigo Gordini, pero pasaba lo mismo.
Tampoco se ilumina demasiado, la luz del velocímetro ilumina mucho, pero los restantes indicadores de noche no se ven, qué tal el tuyo?
A mí me ocurre exactamente igual, la luz del velocímetro ilumina bastante y se puede regular con el reóstato que va bajo el volante, pero el resto de los indicadores se iluminan poco, creo que va a ser cuestión de desmontar el cuadro y limpiar los contactos y los circuitos impresos a ver si mejora.
 

Arriba