1. Este sitio usa cookies. Para continuar usando este sitio, se debe aceptar nuestro uso de cookies. Más información.

Horizon Inyeccion (ya arranco)

Tema en 'Chrysler/Simca/Talbot' iniciado por manuel_mm, 9 Abr 2011.

  1. jesusma ex

    jesusma ex Miembro

    Registrado:
    11 Dic 2006
    Mensajes:
    496
    Me Gusta recibidos:
    7
    Estas hecho una maquina Manuel!!!!!
     
  2. manuel_mm

    manuel_mm Miembro

    Registrado:
    4 Sep 2006
    Mensajes:
    307
    Me Gusta recibidos:
    0
    Ubicación:
    León
    Bueno pues me esta dando una guerra los sensores de pelotas, con el motor frio me marca 62º y con el motor a temperatura de servicio indica 20º.

    Me estaba resistiendo a poner los sensores de General Motors que recomiendan,pero al final tendre que hacerlo, a ver si con suerte los puedo acoplar en el Talborotas.

    Os mantengo informado
     
  3. manuel_mm

    manuel_mm Miembro

    Registrado:
    4 Sep 2006
    Mensajes:
    307
    Me Gusta recibidos:
    0
    Ubicación:
    León
    Bueno pues ya esta funcionando el Horizon con la monopunto. Al final tuve que poner sensores de aire y refrigerante de General Motors, en concreto de un Oldsmobile Alero. He tenido bastantes problemas afinando los tiempos de apertura del inyector, ya que desconocia su caudal por minuto, y si abria mucho el coche se revolucionaba y ahogaba, y si lo cerraba, el coche arrancaba para luego pararse, pero al final parece que ya va andando.

    Ahora lo que me falta por afinar es el arranque en frio, y el mapa de inyeccion para todo el rango de revoluciones, ya veremos que consumo le sacamos.

    Os dejo un video de hoy mismo, que es cuando he conseguido dejarlo medio fino.

    http://www.youtube.com/watch?v=UNOGTsbMC9c

    Un saludo.
     
    Última edición: 14 Sep 2011
  4. jesusma ex

    jesusma ex Miembro

    Registrado:
    11 Dic 2006
    Mensajes:
    496
    Me Gusta recibidos:
    7
    No parece que funcione mal, enhorabuena!!!

    Espero que pronto lo veamos rodar
     
  5. pjlh

    pjlh Moderador

    Registrado:
    28 Ago 2002
    Mensajes:
    16.817
    Me Gusta recibidos:
    4.234
    Ubicación:
    Cartagena - España
    ¡Enhorabuena!
     
  6. jrb

    jrb Miembro

    Registrado:
    22 Ene 2003
    Mensajes:
    372
    Me Gusta recibidos:
    11
    Ubicación:
    Madrid y de Malaga
    alucinante, menudos conocimientos y habilidades.

    por cierto Manuel, ¿no tenias algun problema en el motor con perdidas de agua o algo así? (no se si mi memoria me falla)
    lo pudiste solucionar??



     
  7. Gito

    Gito Miembro

    Registrado:
    21 Nov 2007
    Mensajes:
    265
    Me Gusta recibidos:
    21
    Ubicación:
    Zona Norte
    Eres un maquina
     
  8. manuel_mm

    manuel_mm Miembro

    Registrado:
    4 Sep 2006
    Mensajes:
    307
    Me Gusta recibidos:
    0
    Ubicación:
    León
    Con tiempo y ganas todo se puede hacer, aun tengo que hacerle el mapa de inyeccion porque el coche consume una burrada.

    El motor tiene problema de consumo de agua. Levante la culata y la rectifique, puse junta nueva, pero el problema residia en el bloque motor, encontre una fisura que comunicaba una camara de agua con una de las roscas de los tornillos que fijan la culata al bloque.

    La solucion (temporal) fue echarle un tapafugas para sistemas de refrigeracion de mas de 10 litros, de camion por ejemplo. Se lo eche y ahora practicamente no bebe nada de agua, si acaso un litro cada 1000km, y asi voy tirando, ya que a fin de cuentas este motor es experimental hasta que lo reviente.

    Al proximo bloque 1600 que pille (que no tardare mucho), le montare una culata trabajada, con valvulas mas grandes, los conductos de admision y escape agrandados, un cuerpo de aceleracion de moto deportiva con mariposas independientes con inyeccion multipunto y un colector de escape deportivo. Yo creo que se le puede sacar con todo eso unos 110cv asegurados, pero poco a poco, que quieras que no, es pasta.

    Un saludo.
     
  9. miilor

    miilor Miembro activo

    Registrado:
    5 Abr 2003
    Mensajes:
    2.467
    Me Gusta recibidos:
    0
    Ubicación:
    valencia
    yo habia comprado para el motor del simca 1000 que tengo con motor 1600 ponerle carburadores de moto que dan un alto rendimiento al instante, pero si acoplas la mega lo mejor seguro son los cuerpos de injeccion de una moto,los ingleses lo hacen con una facilidad pasmosa,y me dan mucha envidia, si te decides a ir por ese camino,yo te sigo.
    El tema de los colectores es bastante simple es solo coger el colector original y cortarlo casi a ras de la culata dejando 2 o 3 cm de tubo y conectando los carbs. o los cuerpos con tubo de silicona
     

Compartir esta página