cuentarevoluciones señal vitara90

ccavalles

Miembro bien conocido
Registro
28 Ago 2002
Mensajes
2.801
Me gusta
2.101
Ubicación
Salou.
Buenas,
tengo un vitara de los primeros y que está impecable ya que no pisa el campo.
pues bien, tengo un problemilla con el cuenta rev. El modelo es carburación. He probado otro cuadro y resulta que hace lo mismo, marca menos de lo que debería.
En primer lugar, he ido a buscar la bobina al la cual van dos cables, uno positivo y otro al negativo. He desconectado uno a uno y el cuentarev marca igual. O sea que no pilla la señal de ahí. Alguna idea de donde puede estar sacando dicha señal del cuenta? saludos 2ab562f6-65d0-4b28-90a5-83d149585052.jpeg
 

Alex Juárez

Miembro bien conocido
Registro
24 Oct 2015
Mensajes
1.710
Me gusta
2.602
Ubicación
Navahondilla
Me imagino que lo sabes, pero los cuentarevoluciones tienen un potenciómetro de ajuste.

Yo tengo un Sj410 con un cuadro moderno, como es lógico no coincidía ni de coña la medida con la realidad. Conecté la máquina de co2 que me da un valor bastante preciso de las rpms y con el cuadro desmontado ajusté las revoluciones hasta coincidir con la medición y problema resuelto.

En mi caso sí que toma la señal de la bobina.

Saludos!
 

ANTONIODELAOSSA

Miembro bien conocido
Registro
23 Abr 2003
Mensajes
8.666
Me gusta
8.976
Ubicación
Tarancón (Cuenca)
Si lleva centralita para el encendido, alguno de sus cables en la regleta de conexión, porque captador en el volante motor sólo para el cuentarevoluciones lo veo raro.

Por mala comparación, de fábrica, el R12 lo lleva ese cable en la salida del delco --> hacia la bobina, y cuando le puse el encendido electrónico hacía cosas raras... ahora no me acuerdo cómo lo tuve que conectar al cuentarevoluciones.
 

ccavalles

Miembro bien conocido
Registro
28 Ago 2002
Mensajes
2.801
Me gusta
2.101
Ubicación
Salou.
Si lleva centralita para el encendido, alguno de sus cables en la regleta de conexión, porque captador en el volante motor sólo para el cuentarevoluciones lo veo raro.

Por mala comparación, de fábrica, el R12 lo lleva ese cable en la salida del delco --> hacia la bobina, y cuando le puse el encendido electrónico hacía cosas raras... ahora no me acuerdo cómo lo tuve que conectar al cuentarevoluciones.


4354b5f4-7506-450b-9c99-849a3df69361.jpeg

el único cable del delco que sale, es ese verde y negro. pero lo he desconectado y el coche no arranca. Los de la bobina que se ven en el positivo y en el negativo, si suelto los dos, el coche no arranca tampoco. Y uno por uno, funciona bien. El problema del cuentarev es que marca menos, le cuesta pasar de 2000v. y da saltos de vez en cuando. Descartado el cuadro, he probado otro.... Parece ser que fallan bastante, pero no consigo dar con la señal. No puede ser muy complicado siendo un carburación del 92 . a ver si doy de una vez con él.

éste debe ser el esquema del renault 12
 
Última edición:

ccavalles

Miembro bien conocido
Registro
28 Ago 2002
Mensajes
2.801
Me gusta
2.101
Ubicación
Salou.
Me imagino que lo sabes, pero los cuentarevoluciones tienen un potenciómetro de ajuste.

Yo tengo un Sj410 con un cuadro moderno, como es lógico no coincidía ni de coña la medida con la realidad. Conecté la máquina de co2 que me da un valor bastante preciso de las rpms y con el cuadro desmontado ajusté las revoluciones hasta coincidir con la medición y problema resuelto.

En mi caso sí que toma la señal de la bobina.

Saludos!

aunque ajustara las rev, si no oscila bien, no conseguiría nada. Creo que será un cable en mal estado o mala conexión. Cuando se calienta un poco el coche, empieza a ir algo mejor. Ya digo que el cuadro completo no es. Ambos me hacen lo mismo.
gracias por la ayuda.
 

Adjuntos

  • WhatsApp Image 2020-02-03 at 10.26.29 (1).jpeg
    WhatsApp Image 2020-02-03 at 10.26.29 (1).jpeg
    136,1 KB · Visitas: 9
  • WhatsApp Image 2020-02-03 at 10.26.30 (2).jpeg
    WhatsApp Image 2020-02-03 at 10.26.30 (2).jpeg
    128,2 KB · Visitas: 9

ANTONIODELAOSSA

Miembro bien conocido
Registro
23 Abr 2003
Mensajes
8.666
Me gusta
8.976
Ubicación
Tarancón (Cuenca)
el único cable del delco que sale, es ese verde y negro. pero lo he desconectado y el coche no arranca. Los de la bobina que se ven en el positivo y en el negativo, si suelto los dos, el coche no arranca tampoco. Y uno por uno, funciona bien.
Curioso lo que relatas:
1/ es normal que al desconectar los dos cables del delco, ni siquiera el motor arranque;
2/ es raro que quitando uno de los cables de la bobina, el motor funcione, ya que la bobina lleva un (+) que viene después de la llave de contacto, y un (-) que es la "señal" para que actúe en el momento preciso: en los coches con platinos ese (-) vá al delco (a los platinos) y en los coches con encendido electrónico vá a la centralita que es quien le manda la señal. Por tanto, sí ó sí necesita los dos cables en la bobina, para arrancar.
 
Última edición:

ANTONIODELAOSSA

Miembro bien conocido
Registro
23 Abr 2003
Mensajes
8.666
Me gusta
8.976
Ubicación
Tarancón (Cuenca)
Hoy me he traído el coche (el R12) para verificarlo.
De fábrica, el cable que vá al cuentarevoluciones está en la salida del delco, unido al que vá al (-) de la bobina y al condensador. Es decir, ese borne del delco clásico lleva tres cables: el que sale al condensador, el que manda "señal" a la bobina borne de la bobina (-), y el que sale hacia el cuentarevoluciones.

Ahora que llevo el electrónico Sales Kit, el cable del cuentarevoluciones está cambiado al (-) de la bobina. Por tanto, a ese borne (-) de la bobina llega el cable "de señal" desde el encendido transistorizado, y sale el cable original al cuentarevoluciones. El delco sólo tiene un cable en su borne, que vá hacia el encendido transistorizado.
 

ANTONIODELAOSSA

Miembro bien conocido
Registro
23 Abr 2003
Mensajes
8.666
Me gusta
8.976
Ubicación
Tarancón (Cuenca)
Ahora que recuerdo, algunos vehículos (pocos y con motor diésel) llevaban la señal para el cuentarevoluciones en el borne W del alternador. No creo que sea el caso del Suzuki de gasolina, pero....
 

F. Guzmán

Miembro bien conocido
Registro
28 Jun 2003
Mensajes
3.903
Me gusta
3.732
Ubicación
Santander
Con Santana todo es posible, especialmente hablando de electricidad. Tengo un SJ413 y la instalación es "peculiar".
 

Arriba